Any possible speedup of real-time basecalling

Hi all,

I expirienced a problem with real-time basecalling for RAMPART.
I am using MinKnow 19.12.5 with built-in Guppy 3.2.10 on Linux Mint 19.3. When I start a run and choose “Basecalling ON” option, basecalling starts only in slow CPU mode. In configuration file /opt/ont/conf/app_conf there is an option “gpu_calling”, but it is set to ‘false’. If I manually switch this option into ‘true’ and restart Minknow service via “sudo service minknow restart”, it stops working at all, throwing “basecalling server does not respond” error in MinKnow.

So, my question is how to switch on GPU basecalling from graphical interface of MinKnow.

Cheers and thanks in advance,
Artem Fadeev

Artem Fadeev

I would recommend contacting ONT support about your query. They do support running GPU basecalling on Linux, but you will probably have to ask them specific advice about your query.